Suchergebnisse

Suchergebnisse 1-20 von insgesamt 995.

  • Benutzer-Avatarbild

    Das ist echt ärgerlich. Ein neues MB aufzutreiben wird schon schwierig genug, vom Preis wollen wir mal gar nicht erst reden. Zitat von carox: „Irgendwie kam mir die Kühlung nicht ganz ausreichend vor.“ Die Kühlsysteme von Alienware sind eigentlich schon ganz gut und auch in jedem Fall ausreichend. Saubere Kühlkörper und intakte Lüfter natürlich voraugesetzt.

  • Benutzer-Avatarbild

    Ich habs jetzt grad nicht aufm Schirm, kommt der Schriftzug nachdem man ins Bios kann oder kommst du dann auch nicht ins Bios? Also wenn du die Intel abschaltest.

  • Benutzer-Avatarbild

    Zitat von Brennenderopa: „Wahlweise kann ich anscheinend auch die GeForce deaktivieren, dann wird nur das interne Chipset angezeigt.“ Ich kenne es eigentlich nur so dass man damit Optimus aus (Intel deaktiviert) oder Optimus an (Intel aktiviert) schalten kann. Bist du denn auf dem aktuellsten Bios? Wie ist der Boot-Mode eingestellt, Legacy oder UEFI?

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    Wenn das Laptop mit der 770 einwandfrei läuft, dann sollte mit deinem Ram alles in Ordnung sein.

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    Das funktioniert wenn durch Überhitzung einige Lötstellen schlecht geworden sind. Die sollen durch das "backen" wieder gut werden. Wenn es denn überhaupt funktioniert, dann auch in der Regel immer nur für kurze Zeit. Bei Schäden durch Kurzschluß bringt das gar nichts.

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    Es gibt Firmen die Reparaturen anbieten, aber ich glaube das beschränkt sich meistens da drauf dass der Hauptchip neu verlötet wird. Ob die auch Fehlersuche machen und dann wirklich defekte Teile austauschen weiß ich nicht.

  • Benutzer-Avatarbild

    Ich würd auch das olle Optimus abschalten, wann braucht man das schon mal.

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    Nun ja, evtl. hat sie schon einen Defekt davon getragen. Das lässt sich natürlich schlecht testen, ausser in einem Notebook wo man weiß dass sie auf jeden Fall laufen müsste. Vielleicht fällt mir aber auch noch was anderes ein, mal sehen.

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    Isolierband Zum ausprobieren sollten auch mehrere Schichten Tesafilm reichen. Das aber wirklich nur zum Testen, eine Dauerlösung ist das nicht.

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    Auf den Originalkarten von Dell ist das X-Bracket mit einer (normalerweisen) schwarzen Klebefolie an die Karte "geklebt". Diese Folie dient auch als Isolierung zwischen X-Bracket und Platine. Wenn dein X-Bracket auf der Unterseite blankes Metall ist, dann versucht das Kurzschlüsse auf der Platine. Das würde das Verhalten erklären und beschädigt im schlechtesten Fall die Karte. Mach da mal was isolierendes dazwischen und versuche dann die 980 nochmal.

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    Zitat von M18x-Oldie: „Wie hast Du dann überhaupt den Kühlkörper an der Karte befestigt?“ Zitat von Guyzele83: „ich habe von meinem 770m genommen“

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    OK, ist an dem X-Bracket noch die schwarze Klebefolie (auf der Seite die auf der Platine liegt) oder klebt die noch auf der 770?

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    War das X-Bracket (das Metall-X auf der Unterseite, wo die Heatsink angeschraubt wird) bei der 980er dabei oder nimmst du das von deiner 770er?

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    ESD Was den Aus- Einbau angeht ist von der Reihenfolge erstmal alles richtig. Spontan fällt mir jetzt nur ein Montagefehler oder Hardwaredefekt ein, aber ich überlege nochmal ob mir noch was anderes einfällt.

  • Benutzer-Avatarbild

    Na gut, wenn du fast +- 0 raus gehst, dann kann man's auf jeden Fall machen. Für lau kann man auch nicht spürbare Verbesserungen einbauen

  • Benutzer-Avatarbild

    Ich würde auch tippen dass es Probleme mit dem Optimus sind.

  • Benutzer-Avatarbild

    Ich würde mal tippen dass du bei beiden Varianten wenig merken wirst. In Benchmarks wird man es vielleicht sehen, aber im normalen Alltag wahrscheinlich eher nicht. Wenn du also nicht unbedingt mehr Speicher brauchst, würde ich wohl das Geld sparen.

  • Benutzer-Avatarbild

    2018 vs. Alienware 17R1

    Zoldago - - Probleme

    Beitrag

    Bei dem Zischen könnte dein Verdacht auf einen Kondensator richtig sein. Es gibt ja diese (weiß grad nicht wie sie heißen) die sich selbst reparieren, die können also auch öfter "kaputt" gehen (aber bestimmt nicht unendlich oft). Sollte es die Graka sein, dann ist das die Gelegenheit eine mit ein bißchen Power zu verbauen Was das zweite Problem angeht, ist PowerDVD aktuell? Hast du evtl. PowerDVD schon mal neu installiert? Oder auch den Intel RST?

  • Benutzer-Avatarbild

    gtx 980 m

    Zoldago - - Probleme

    Beitrag

    Spontan würd ich erstmal tippen dass die Heatsink nicht richtig sitzt und darum die neue Karte zu warm wird. Aber wie Jissy schon schreibt, was passiert genau wie? Also wie lange läuft er ca. und wie lange muss er dann aus sein bis er wieder an geht?

  • Benutzer-Avatarbild

    Es reicht normalerweise der Treiber.