Suchergebnisse

Suchergebnisse 1-11 von insgesamt 11.

  • Benutzer-Avatarbild

    Display Tausch 30/40 Pin 4k LED

    Nordicrulez - - Probleme

    Beitrag

    Naja das war leider nichts.... Das Ersatzkabel aus dem 17R5 hat leider das Mainboard ende als "Input" Mündung und nicht als "Stecker" Weiter suchen... Auf dem jetztigem Kabel steht übirgens die Teilbezeichnung Erstes Bild ist halt der benötoigte Anschluss am Mainboard und das zweite der Anschluss vom 17R5 Kabel....

  • Benutzer-Avatarbild

    Display Tausch 30/40 Pin 4k LED

    Nordicrulez - - Probleme

    Beitrag

    ich hab 150€ bei einem Ebay Händler bezahlt. Dort war LED angegeben und ganz speziell das es kompatibel zum 17 R3 wäre. Ich kaufe jetzt günstig ein Kabel für den M17R5 mit 40pin und schau ob es evtl sogar klappt und sonst muss es halt was aus Übersee sein. Unter deiner Teilenummer finde ich nichts aus Deutschland. Er sendet das per Express dann hoffe ich ich weiss Dienstag mehr...

  • Benutzer-Avatarbild

    Display Tausch 30/40 Pin 4k LED

    Nordicrulez - - Probleme

    Beitrag

    ah aber ich sehe gerade dort steht LCD, passt das dann auch bei LED? Ja oder?!

  • Benutzer-Avatarbild

    Display Tausch 30/40 Pin 4k LED

    Nordicrulez - - Probleme

    Beitrag

    bedankt! Ich versuchs mal und berichte!

  • Benutzer-Avatarbild

    Display Tausch 30/40 Pin 4k LED

    Nordicrulez - - Probleme

    Beitrag

    Hallo, ich möchte den Display bei meinem 17 R3 wechseln von dem FULLHD auf einen 4k LED Bildschrim. Beim tauschen fiel mir erst auf das der aktuelle Bildschirm mit einem 30 Pin Kabel angeschlossen ist und ich nun ein 40 Pin Kabel benötige. Google suchen nach passenden Kabeln ergab jetzt nichts. Kennt jemand die Teilenummer für solch ein Kabel oder weiss wo ich es her bekommen kann? Das Mainboard ende vom aktuellen Kabel ist auch 40 Pin Vielen Dank schonmal

  • Benutzer-Avatarbild

    Lösung war BIOS komplett von der ältestens Version bis zur letzten nach und nach neu zu installieren!

  • Benutzer-Avatarbild

    dazu kommt das Alien FX bei jedem Neustart auf die Farbe Blau zurückwechselt, egal was man einstellt. Das Icon unten zeigt auch immer "Deaktivierungsmodus" an

  • Benutzer-Avatarbild

    1709 ist das (Win 10 Home)

  • Benutzer-Avatarbild

    Leider habe ich sämtliche Versionen versucht. Es kommt immer der gleiche Fehler, lediglich die Version für den M15 lässt sich installieren, diese ist aber auch nur die Grundversion und scheint keinerlei Funktionen zu haben.....

  • Benutzer-Avatarbild

    !Nachtrag! unter dem neusten A12 BIOS lief der Prozessor nur auf 0,8GHz. Als BIOS A09 installiert war ging es wieder und ich konnte dann updaten auf A10 und es läuft normal. Bis auf die Batterie....

  • Benutzer-Avatarbild

    Hallo an alle Alienware Besitzer, ich bin diesem Forum nun gerade neu beigetreten und froh Rat von Alienware Besitzern bekommen zu können, von anderen höre ich immer nur geht nicht, ist verlöhtet und und und (Thema nachrüsten) Sooooo zu meinem Problem, Ich habe beschlossen meinen Laptop nachzurüsten (aktuelle Ausrüstung siehe Signatur) und das hat auch alles super geklappt, zudem habe ich Win 10 komplett neu installiert woraufhin ein wahren Treiber Armageddon began. Nun nach grob geschätzten 8 T…