Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Baddemichl -

    Hat eine Antwort im Thema RAM Upgrade für Alienware 17 R3 verfasst.

    Beitrag
    Hallo, der Ram wird immer unterstützt, es kann aber sein, das dein Notebook die Geschwindigkeit nicht schafft, dann läuft er trotzdem ohne Probleme, aber hald nur mit 2133. Kannst also bedenkenlos kaufen und uns dann berichten. ;)
  • Zoldago -

    Hat eine Antwort im Thema RAM Upgrade für Alienware 17 R3 verfasst.

    Beitrag
    Hallo, offiziell unterstützt deine CPU keinen 2400er Ram. Da ich das Bios vom 17 R3 nicht kenne, kann ich dir nicht sagen ob 2400er Speicher trotzdem läuft. Ich hatte allerdings in meinem Clevo P870KM 3200er Speicher mit 3400 laufen, offizielle…
  • Copykill -

    Hat das Thema RAM Upgrade für Alienware 17 R3 gestartet.

    Thema
    Hallo, ich möchte gerne mein Alienware 17 R3 mit neuem RAM bestücken. Am liebsten würde ich 2 x 16 GB DDR4 verbauen. Verbaut sind zur Zeit nur 8 GB DDR4 mit 2133 MHz. Könnte ich folgende einbauen:
  • smgkfn -

    Hat eine Antwort im Thema [Aurora R3] Win10 Hilfe mein Rechner [Aurora R3] lässt sich nicht auf Win10 aufrüsten !!! verfasst.

    Beitrag
    first gen sandybrige cpu is das board für und theoretisch müste uefi boot funktionieren hab denn beitrag auch nur gepostet weil ich eben das gleiche Problem mit der cpu hatte und ewig nich dahinter gekommen bin wie ich das umgehen kann, update…
  • AIXtreme -

    Hat eine Antwort im Thema [13 R3] Win10 Richtigen Ethernet Treiber installieren/ welcher Adapter eingebaut? verfasst.

    Beitrag
    Das Problem hat sich, soweit ich es feststellen konnte, erledigt. Ich habe diese Meldung zu Rate gezogen, den Lösungsweg durchgearbeitet und stellte bisher keine weiteren Disconnects mehr fest. dell.com/support/article/de/de…tion-m%C3%B6glich?lang=de
  • slow -

    Hat eine Antwort im Thema Umstellung auf HTTPS verfasst.

    Beitrag
    Jupp wie siehts damit aus ;D ? Echt nich so prickelnd ;D naja warscheinlich ziemlich zeitaufwändig ? Oder leuft mein browser ned richtig ? gg :D
  • slow -

    Mag den Beitrag von Beta 200G im Thema Umstellung auf HTTPS.

    Like (Beitrag)
    Hallo, mal ne organisatorische Frage an die Admins: könntet ihr die Verbindung bitte auf HTTPS umstellen? Die meisten modernen Browser warnen mittlerweise auch völlig zurecht vor ungesicherten Verbindungen. Ich finde es auch wirklich suboptimal dass…
  • slow -

    Hat eine Antwort im Thema Ailienware m17 r2 Probleme beim entfernen des Lan Kabels verfasst.

    Beitrag
    Das Problem kenne ich :D Und was soll ich sagen man muss halt dran ziehen xD. Wenn die Buchse und Netzwerkkabel in Ordnung sind sollte da eigentlich nichts passieren. Eventuell noch n bisschen vorsichtig wackeln. Sicherung natürlich vorher…
  • slow -

    Mag den Beitrag von Zoldago im Thema Ailienware m17 r2 Probleme beim entfernen des Lan Kabels.

    Like (Beitrag)
    Wenn das Kabel sprich der Stecker einwandfrei ist, musst du nur den Entsperrhebel am Stecker drücken und ihn raus ziehen. Falls über dem Hebel eine "Schutzhülle" ist, dann mal etwas fester drücken. Diese Schutzhüllen sind oft so steif dass sich der…
  • slow -

    Hat eine Antwort im Thema [Aurora R3] Win10 Hilfe mein Rechner [Aurora R3] lässt sich nicht auf Win10 aufrüsten !!! verfasst.

    Beitrag
    Hat das teil schon UEFI ?
  • slow -

    Mag den Beitrag von smgkfn im Thema [Aurora R3] Win10 Hilfe mein Rechner [Aurora R3] lässt sich nicht auf Win10 aufrüsten !!!.

    Like (Beitrag)
    einfache lösung möglich die funktionieren sollte habe selbst ein Aurora r3 Board nicht in einem dell rechner verbaut als erstes f2 beim boot ins bios ein Supervisor oder user Passwort einrichten hochfahren update ausführen, (jedes grössere…
  • AIXtreme -

    Hat eine Antwort im Thema [13 R3] Win10 Richtigen Ethernet Treiber installieren/ welcher Adapter eingebaut? verfasst.

    Beitrag
    Alles klar. Vielen Dank!
  • Nalewka -

    Hat das Thema GPU stets im Idle, welcher Treiber für M6100 / 8950M? gestartet.

    Thema
    Hallo Leute, kleine Frage zum oben genannten Problem. Habe kürzlich mein M15X mit einer M6100 aufgerüstet. Leider habe ich aktuell noch keinen Spass, da in Spielen die Clocks nicht hochgehen, die Karte dümpelt stets bei 300-400MHz. Ich vermute hier…
  • Zoldago -

    Hat eine Antwort im Thema [13 R3] Win10 Richtigen Ethernet Treiber installieren/ welcher Adapter eingebaut? verfasst.

    Beitrag
    Du kannst z.B. HWInfo benutzen oder du liest die Hardware-ID im Gerätemanager aus, nach der musst dann nur googlen.
  • smgkfn -

    Hat eine Antwort im Thema [Aurora R3] Win10 Hilfe mein Rechner [Aurora R3] lässt sich nicht auf Win10 aufrüsten !!! verfasst.

    Beitrag
    einfache lösung möglich die funktionieren sollte habe selbst ein Aurora r3 Board nicht in einem dell rechner verbaut als erstes f2 beim boot ins bios ein Supervisor oder user Passwort einrichten hochfahren update ausführen, (jedes grössere…
  • AIXtreme -

    Hat das Thema [13 R3] Win10 Richtigen Ethernet Treiber installieren/ welcher Adapter eingebaut? gestartet.

    Thema
    Hallo, seit ein Paar Tagen habe ich ein Problem und zwar erleide ich in regelmäßigen Abständen disconnects bei WoW Classic wenn ich den Rechner per Kabel mit meinem Router verbinde. Verbinde ich das System per WLAN bleibt die Verbindung stabil. Ich…
  • M18x-Oldie -

    Mag den Beitrag von Zoldago im Thema Ailienware m17 r2 Probleme beim entfernen des Lan Kabels.

    Like (Beitrag)
    Wenn das Kabel sprich der Stecker einwandfrei ist, musst du nur den Entsperrhebel am Stecker drücken und ihn raus ziehen. Falls über dem Hebel eine "Schutzhülle" ist, dann mal etwas fester drücken. Diese Schutzhüllen sind oft so steif dass sich der…
  • Zoldago -

    Hat eine Antwort im Thema Ailienware m17 r2 Probleme beim entfernen des Lan Kabels verfasst.

    Beitrag
    Wenn das Kabel sprich der Stecker einwandfrei ist, musst du nur den Entsperrhebel am Stecker drücken und ihn raus ziehen. Falls über dem Hebel eine "Schutzhülle" ist, dann mal etwas fester drücken. Diese Schutzhüllen sind oft so steif dass sich der…
  • Ungepanzert -

    Hat das Thema Ailienware m17 r2 Probleme beim entfernen des Lan Kabels gestartet.

    Thema
    Hallo, ist mir etwas peinlich aber wie oben schon geschrieben habe ich mein neuen m17 r2 gestern Abend mit dem Lan verbunden und wollte dieses heute wieder entfernen. Nur leider bin ich entweder zu inkompetent oder einfach nur zu doof dafür ?( . Der Lan…
  • M18x-Oldie -

    Mag den Beitrag von Zoldago im Thema Sonstiges Win10 AW 18 Probleme Crossfire mit HD8970m / R9 M290.

    Like (Beitrag)
    Zitat von Notebookcheck: „Die Leistungsaufnahme der GeForce GTX970M sollte inkl. MXM Board und Speicher im Bereich der GTX 870M liegen, die mit einer TDP von 100 Watt spezifiziert wurde.