Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zoldago -

    Hat eine Antwort im Thema Ladeproblem verfasst.

    Beitrag
    Ich glaub es wird direkt auf der Startseite im Bios angezeigt. Da sollte angezeigt werden was für ein Netzteil angeschlossen ist. Wenn da "Unknown" steht erkennt er dein Netzteil nicht und lädt evtl. darum nicht.
  • MarkusG21 -

    Hat eine Antwort im Thema Ladeproblem verfasst.

    Beitrag
    wie sehe ich das im BIOS?
  • Zoldago -

    Hat eine Antwort im Thema Ladeproblem verfasst.

    Beitrag
    Du könntest auch mal im Bios schauen ob dein Netzteil korrekt erkannt wird. Evtl. liegt der Fehler auch da, in dem Falls dann also am Netzteil. Die Funtion im Command Center könnte Alien Adrenaline oder so ähnlich heißen, bin da aber nicht sicher.
  • MarkusG21 -

    Hat eine Antwort im Thema Ladeproblem verfasst.

    Beitrag
    Ok weil er steht bei um die 80%
  • Zoldago -

    Hat eine Antwort im Thema Ladeproblem verfasst.

    Beitrag
    Evtl. hast du die Alienware-Akku- Schon-Funktion (weiß grad den richtigen Namen nicht) aktiviert. Da wir der Akku erst wieder ab einer bestimmten %-Zahl geladen und dient zur Erhaltung der Lebensdauer des Akkus. Ein- und Ausgeschaltet wird das über das…
  • MarkusG21 -

    Hat das Thema Ladeproblem gestartet.

    Thema
    Hat jemand einen Tip für mich habe einen Alienware 17 und zwar hab ich folgendes Problem wenn er an ist und ich den Stromstecker einstecken dann lädt er und paar Sekunden später steht dran Netzbetrieb wird nicht geladen weiß jemand woran das liegen…
  • M18x-Oldie -

    Hat eine Antwort im Thema Win10 AlienFX nicht Installiert verfasst.

    Beitrag
    Wie kommst Du denn darauf, bzw. wie hast Du es festgestellt daß es nicht installiert ist? Gruß
  • Zoldago -

    Hat eine Antwort im Thema Win10 AlienFX nicht Installiert verfasst.

    Beitrag
    Anhand des Service-Tag (auf der Rückseite) bei Dell einfach downloaden und installieren.
  • ImMidOrTroll -

    Hat das Thema Win10 AlienFX nicht Installiert gestartet.

    Thema
    Ich habe mir vor einigen Tagen einen Alienware 17 gebraucht gekauft und ich bin der Meinung, dass AlienFX nicht installiert ist. Was kann ich jz machen? Mfg Jona
  • SPOCK -

    Hat eine Antwort im Thema Nvidia Grafik verfasst.

    Beitrag
  • Zoldago -

    Hat eine Antwort im Thema [15 R3] Win10 Dell Alienware 15 R3 mit welchem Speichermedium aufrüsten? verfasst.

    Beitrag
    Die verfügbaren Steckplätze sollten eigentlich im Handbuch stehen. Hier von sollten bis zu 2 Stück passen.
  • Holochaos -

    Hat das Thema [15 R3] Win10 Dell Alienware 15 R3 mit welchem Speichermedium aufrüsten? gestartet.

    Thema
    Habe meine 13 R3 gegen eine Dell Alienware 15 R3, Core i5-7300HQ, 8GB RAM, 1TB HDD (A15-9580) eingetauscht. Leider hat dieser nur eine HDD. Würde gerne 250-500GB nachrüsten, weiß aber nicht was da alles reinpasst? SSD, M2, oder NVme, PCIe? Kenne mich
  • Baddemichl -

    Hat eine Antwort im Thema Vorsicht vor Nvidia Treiber 397.64 verfasst.

    Beitrag
    Also Desktop Karten sind auch betroffen. Aktuell weiß ich aber nur von übertakteten Karten. @wolpert!nger Vielleicht hilft bei deinem 15er noch ein komplett Reset. Akku raus, Bios Batterie raus, Ram Speicher raus und ca. 30 Sekunden den Startknopf…
  • Baddemichl -

    Hat eine Antwort im Thema Vorsintflutlicher Apparat stürzt regelmäßig ab verfasst.

    Beitrag
    Hallo, ich hatte deine beschriebenen Fehler schon bei : - defektem Ram Speicher - einmalige Systemüberhitzung ( hier waren ein paar Bauteile auf dem Mainboard defekt )
  • Zoldago -

    Hat eine Antwort im Thema Vorsicht vor Nvidia Treiber 397.64 verfasst.

    Beitrag
    Gute Frage, ich kann sie aktuell leider nicht beantworten.
  • M18x-Oldie -

    Hat eine Antwort im Thema Vorsicht vor Nvidia Treiber 397.64 verfasst.

    Beitrag
    Ist es eigtl. wieder "safe" zu aktualiseren? Frag jetzt nur rein interessehalber. Bei mir ist zwar noch der 391.35 drauf, bleibt aber auch erstmal, läuft soweit ohne Beanstandung.
  • Mark 1234 -

    Hat eine Antwort im Thema Vorsintflutlicher Apparat stürzt regelmäßig ab verfasst.

    Beitrag
    hallöchen Das Bios war von der Dell seite für den r4. Allerdings lief es nicht ohne Probleme ab. Und hinterher funktionierte die Netzwerkkarte nicht mehr. Im Prinzip, wenn du einmal anfängst zu bauen kann man sich theoretisch nen neuen Rechner holen.…
  • Zoldago -

    Hat eine Antwort im Thema Vorsintflutlicher Apparat stürzt regelmäßig ab verfasst.

    Beitrag
    Hallo, ich hatte bis jetzt von Alienware nur Laptops in der Hand, aber Windows neu installieren ist immer ein guter erster Versuch. Netzteil ist bei ungewöhnlichem Fehlerbild immer mein Geheimfavorit (zumindest bei Desktoprechnern), was da rein passt…
  • Mark 1234 -

    Hat das Thema Vorsintflutlicher Apparat stürzt regelmäßig ab gestartet.

    Thema
    8) Hallo Wie im Titel beschrieben, mein Aurora R4 spinnt seit neuestem total rum. Hängt sich einfach auf, ab und an mal ein kurzer bluescreen oder friert ein. Starten tut er dann nur schwerlich, mehrere Versuche sind nötig er bringt kein Bild. Dachte…