Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • EXAMPLE -

    Folgt nun Baddemichl.

    Folgen
  • jurijcorn -

    Hat eine Antwort im Thema M17X R4 und 1060M verfasst.

    Beitrag
    Zitat von Baddemichl: „Zitat von jurijcorn: „Das kann vielleicht sein, ich sag ja das die Teile von der scheiße sind, das hat aber nichts damit zu tun das der Alienware MXM Slot nicht genug hergibt, der kann bis zu 200 Watt, wenn man das jeweilige…
  • jurijcorn -

    Hat das Thema Custom Heatsink 1060M M17x R4 gestartet.

    Thema
    Yo ich hab ne kleine Krise. Ich hab jetzt bald Urlaub und mir von Woodzstack eine 1060M mit Custom Heatsink bestellt, weil er wegen einem Freund mir ein sehr günstiges Angebot gemacht hat. Es war jetzt Thanksgiving dazwischen und nun ist ihm aufgefallen…
  • Baddemichl -

    Hat eine Antwort im Thema M17X R4 und 1060M verfasst.

    Beitrag
    Zitat von jurijcorn: „Das kann vielleicht sein, ich sag ja das die Teile von der scheiße sind, das hat aber nichts damit zu tun das der Alienware MXM Slot nicht genug hergibt, der kann bis zu 200 Watt, wenn man das jeweilige Netzteil hat oder keinen…
  • M18x-Oldie -

    Mag den Beitrag von Baddemichl im Thema 3DMark (2013) Ergebnisse.

    Like (Beitrag)
    Der ersten OC Test mit GTX 980 Desktop im MXM Format. ^^ 3dmark.com/fs/16611968
  • Varadux -

    Hat eine Antwort im Thema [Area-51 ALX] Win10 Alienware MS-7591 Ersatz Mainboard MSI X58Pro???? verfasst.

    Beitrag
    Hi luckygoku, soweit ich das gesehen habe, ist das MSIx58PRO ein ATX Mainboard. in den Aurora R1 geht aber nur ein M-ATX Mainboard rein, welches kleiner ist. Ich würde bei Ebay mal die Augen offen halten, ob du das Original Board noch einmal findest,…
  • Baddemichl -

    Hat eine Antwort im Thema 3DMark (2013) Ergebnisse verfasst.

    Beitrag
    Der ersten OC Test mit GTX 980 Desktop im MXM Format. ^^ 3dmark.com/fs/16611968
  • M18x-Oldie -

    Hat eine Antwort im Thema M17x R3 7970m trotz Mod. Bios A08 nicht erkannt? verfasst.

    Beitrag
    Mein r3 hat das gleiche Display, evtl. mal n Dell vBIOS draufflashen?
  • Varadux -

    Hat eine Antwort im Thema M17x R3 7970m trotz Mod. Bios A08 nicht erkannt? verfasst.

    Beitrag
    Habe jetzt von a04 bis a12 alle Bios Versionen durch... kein Positives Ergebnis. jedes mal geht die 680 aber die 7970 nicht. direkt 6 Beeps und das wars auch..... bezüglich Monitor habe ich noch einmal nachgeschaut und es ist das 1600x900 Panel…
  • luckygoku -

    Hat das Thema [Area-51 ALX] Win10 Alienware MS-7591 Ersatz Mainboard MSI X58Pro???? gestartet.

    Thema
    Hallo mein mainboard Ms-7591 ist defekt .Habe einen Alienware Aurora Alx(r1) rechner wasserkühlung MS-7591 Mainboard Sockel 1366 Intel lga Prozessor I7 Jetzt dachte ich ich könnte ein MSIx58Pro 1366 sockel mainboard kaufen und die Komponenten…
  • M18x-Oldie -

    Hat eine Antwort im Thema Alienware M17X R3 Geforce GTX 870M verfasst.

    Beitrag
    HD-Audio im BIOS deaktiviert = Gerät komplett stumm ;) Drum wird ja auch nix erkannt., da der Soundchip auf dem Board deaktiviert ist. Jaja, Upgrade mit ner nVidia-GPU und der Sound ist beim r3 schon immer so n Glücksspiel gewesen. Hatte bei mir, mit ner…
  • Fatbutpro -

    Hat eine Antwort im Thema Alienware M17X R3 Geforce GTX 870M verfasst.

    Beitrag
    Ok aber mit HD Audio deaktiviert, das ist doch der optische Stecker. Trotzdem müsste doch Sound übers Motherboard gehen oder nicht? Nur wenn ich den IDT Audio Treiber installieren will kommt die Nachricht das keine Hardware erkannt wird? Grüße Fatty :)
  • Zoldago -

    Hat eine Antwort im Thema Alienware M17X R3 Geforce GTX 870M verfasst.

    Beitrag
    Das Problem ist weit verbreitet (auch wenn ich es selber nie hatte) und meines Wissens hilft da nur eine externe Soundkarte (also USB Sound). Solltest du vorher Sound gehabt haben, dann ist wohl bei dem ganzen Biosgestelle, Karte rein und raus und/oder…
  • Fatbutpro -

    Hat eine Antwort im Thema Alienware M17X R3 Geforce GTX 870M verfasst.

    Beitrag
    So es hat geklappt.. Mein "Fehler" war den Treiber also die exe als Admin auszuführen. Als ich sie ganz normal mit doppel klick gestartet habe, fragte er in dem Moment wo er eigentlich abbrechen würde ob er diesen Treiber wirklich instalieren…
  • Zoldago -

    Hat eine Antwort im Thema M17x R3 7970m trotz Mod. Bios A08 nicht erkannt? verfasst.

    Beitrag
    Zitat von M18x-Oldie: „Normalerweise net “ Dann ist das wohl nur bei Nvidia Karten so. Hatte noch nie ne ATI im EInsatz.
  • M18x-Oldie -

    Hat eine Antwort im Thema M17x R3 7970m trotz Mod. Bios A08 nicht erkannt? verfasst.

    Beitrag
    Normalerweise net, hatte bis vor n paar Wochen auch ne 7970m in nem r3 laufen. Audio war immer "aktiv". Karte war von Dell, bei mir ists wohl aber nicht das Bios A08, sondern A12 unlocked. Gruß
  • Zoldago -

    Hat eine Antwort im Thema Alienware M17X R3 Geforce GTX 870M verfasst.

    Beitrag
    Mit dem Microsoft Download Tool kannst du dir einen Installationsstick erstellen. Treiber kriegst du direkt bei Dell, die würd ich auch erstmal nehmen und während der kompletten Installation keine Internetverbindung herstellen, damit Windows nicht mit…
  • Fatbutpro -

    Hat eine Antwort im Thema Alienware M17X R3 Geforce GTX 870M verfasst.

    Beitrag
    Achso ja das erklärt einiges mit dem vorher kopieren :)! Ich habe garkeine Windows CDs, deshalb habe ich den Lappy jemanden gegeben der ihn formatiert hat, natürlich hat er direkt alle Treiber installiert etc, was anscheinend jetzt ein Problem…
  • Zoldago -

    Hat eine Antwort im Thema Alienware M17X R3 Geforce GTX 870M verfasst.

    Beitrag
    Du musst den Ordner während des Hardwarechecks kopieren. Wenn du abbrichst oder der Check negativ beendet wird, ist der Ordner leer. Wenn die Karte vor dem Upgrade auch Win 10 lief, warum hast du nicht einfach nur das Upgrade rückgängig gemacht? Oder…
  • Fatbutpro -

    Hat eine Antwort im Thema Alienware M17X R3 Geforce GTX 870M verfasst.

    Beitrag
    Danke für die schnelle Antwort erstmal, ich kann ja keinen Ordner verschieben da er nach dem entpacken direkt verschwindet? Normalerweise müsste er ja nach dem entpacken und danach beim initalsieren abrechnen auf c:/ nvdia sein? :/ Ich denke mal das…