Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DataAlign -

    Hat einen Kommentar an die Pinnwand von DataAlign geschrieben.

    Pinnwand-Kommentar
    if you are in search of quality and trust worthy Dell Support for Dell products.
  • SPOCK -

    Hat eine Antwort im Thema ASUS verfasst.

    Beitrag
  • M18x-Oldie -

    Mag den Beitrag von Zoldago im Thema Vorsicht vor Nvidia Treiber 397.64.

    Like (Beitrag)
    Gute Frage, ich kann sie aktuell leider nicht beantworten.
  • M18x-Oldie -

    Mag den Beitrag von Fufu im Thema Vorsicht vor Nvidia Treiber 397.64.

    Like (Beitrag)
    Da sich die Section 033 auf ältere Modelle bezieht gehe ich davon aus, dass es, sollte es damit etwas auf sich haben, damit keine Probleme geben sollte. Aber, um ehrlich zu sein, fehlt es mir an belastbaren Informationen um abschließende Behauptungen…
  • M18x-Oldie -

    Hat eine Antwort im Thema Vorsicht vor Nvidia Treiber 397.64 verfasst.

    Beitrag
    Ok, um es einfach mal auszutesten ist es mir dann doch etwas zu risikoreich.
  • Fufu -

    Hat eine Antwort im Thema Vorsicht vor Nvidia Treiber 397.64 verfasst.

    Beitrag
    Da sich die Section 033 auf ältere Modelle bezieht gehe ich davon aus, dass es, sollte es damit etwas auf sich haben, damit keine Probleme geben sollte. Aber, um ehrlich zu sein, fehlt es mir an belastbaren Informationen um abschließende Behauptungen…
  • M18x-Oldie -

    Mag den Beitrag von Baddemichl im Thema Vorsicht vor Nvidia Treiber 397.64.

    Like (Beitrag)
    Also Desktop Karten sind auch betroffen. Aktuell weiß ich aber nur von übertakteten Karten. @wolpert!nger Vielleicht hilft bei deinem 15er noch ein komplett Reset. Akku raus, Bios Batterie raus, Ram Speicher raus und ca. 30 Sekunden den Startknopf…
  • M18x-Oldie -

    Hat eine Antwort im Thema Vorsicht vor Nvidia Treiber 397.64 verfasst.

    Beitrag
    Ok sauber, schonmal gut zu wissen. Zitat von Baddemichl: „... Die neuen Spannungen sind Karten / Notebook abhängig erhöht worden. Daher biite unbedingt beim Treibermod auf die richtige Section achten. “ Was hat es damit auf sich, bzw. wie findet man…
  • Zoldago -

    Hat eine Antwort im Thema [17 R1] Ladeproblem verfasst.

    Beitrag
    Ich glaub es wird direkt auf der Startseite im Bios angezeigt. Da sollte angezeigt werden was für ein Netzteil angeschlossen ist. Wenn da "Unknown" steht erkennt er dein Netzteil nicht und lädt evtl. darum nicht.
  • MarkusG21 -

    Hat eine Antwort im Thema [17 R1] Ladeproblem verfasst.

    Beitrag
    wie sehe ich das im BIOS?
  • Zoldago -

    Hat eine Antwort im Thema [17 R1] Ladeproblem verfasst.

    Beitrag
    Du könntest auch mal im Bios schauen ob dein Netzteil korrekt erkannt wird. Evtl. liegt der Fehler auch da, in dem Falls dann also am Netzteil. Die Funtion im Command Center könnte Alien Adrenaline oder so ähnlich heißen, bin da aber nicht sicher.
  • MarkusG21 -

    Hat eine Antwort im Thema [17 R1] Ladeproblem verfasst.

    Beitrag
    Ok weil er steht bei um die 80%
  • Zoldago -

    Hat eine Antwort im Thema [17 R1] Ladeproblem verfasst.

    Beitrag
    Evtl. hast du die Alienware-Akku- Schon-Funktion (weiß grad den richtigen Namen nicht) aktiviert. Da wir der Akku erst wieder ab einer bestimmten %-Zahl geladen und dient zur Erhaltung der Lebensdauer des Akkus. Ein- und Ausgeschaltet wird das über das…
  • MarkusG21 -

    Hat das Thema [17 R1] Ladeproblem gestartet.

    Thema
    Hat jemand einen Tip für mich habe einen Alienware 17 und zwar hab ich folgendes Problem wenn er an ist und ich den Stromstecker einstecken dann lädt er und paar Sekunden später steht dran Netzbetrieb wird nicht geladen weiß jemand woran das liegen…
  • M18x-Oldie -

    Hat eine Antwort im Thema [17 R1] Win10 AlienFX nicht Installiert verfasst.

    Beitrag
    Wie kommst Du denn darauf, bzw. wie hast Du es festgestellt daß es nicht installiert ist? Gruß
  • Zoldago -

    Hat eine Antwort im Thema [17 R1] Win10 AlienFX nicht Installiert verfasst.

    Beitrag
    Anhand des Service-Tag (auf der Rückseite) bei Dell einfach downloaden und installieren.
  • ImMidOrTroll -

    Hat das Thema [17 R1] Win10 AlienFX nicht Installiert gestartet.

    Thema
    Ich habe mir vor einigen Tagen einen Alienware 17 gebraucht gekauft und ich bin der Meinung, dass AlienFX nicht installiert ist. Was kann ich jz machen? Mfg Jona
  • SPOCK -

    Hat eine Antwort im Thema Nvidia Grafik verfasst.

    Beitrag
  • Zoldago -

    Hat eine Antwort im Thema [15 R3] Win10 Dell Alienware 15 R3 mit welchem Speichermedium aufrüsten? verfasst.

    Beitrag
    Die verfügbaren Steckplätze sollten eigentlich im Handbuch stehen. Hier von sollten bis zu 2 Stück passen.
  • Holochaos -

    Hat das Thema [15 R3] Win10 Dell Alienware 15 R3 mit welchem Speichermedium aufrüsten? gestartet.

    Thema
    Habe meine 13 R3 gegen eine Dell Alienware 15 R3, Core i5-7300HQ, 8GB RAM, 1TB HDD (A15-9580) eingetauscht. Leider hat dieser nur eine HDD. Würde gerne 250-500GB nachrüsten, weiß aber nicht was da alles reinpasst? SSD, M2, oder NVme, PCIe? Kenne mich