Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Baddemichl -

    Hat eine Antwort im Thema Sammelbestellung GTX1070 MXM 3.0 Standard Layout für M17x R4 M18x R2 verfasst.

    Beitrag
    Also ich würde meine Original Abdeckung gegen deine Heatsink tauschen.
  • Baddemichl -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    Das Bios läuft schon besser, als das originale, nur leider nicht auf Dauer.
  • Zoldago -

    Hat eine Antwort im Thema Sammelbestellung GTX1070 MXM 3.0 Standard Layout für M17x R4 M18x R2 verfasst.

    Beitrag
    Ohne Grafikkarte kriegst du die 2. Heatsink doch gar nicht befestigt. Ich würd mir vllt nen passendes Lochblech oder sowas basteln.
  • nobodyserio -

    Hat eine Antwort im Thema Sammelbestellung GTX1070 MXM 3.0 Standard Layout für M17x R4 M18x R2 verfasst.

    Beitrag
    danke für die schnelle Antowrt gut zu wissen das es jemanden gibt mit dem man gute Erfahrungen hat. Noch eine Frage bezüglich Staub. Da ja nur die 1070 alleine laufen wird, ist die andere Seite ohne Heatsink und ist es so nicht leichter das Staub…
  • equalize87 -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    Zitat von Baddemichl: „Dir ist schon klar, das du ein 200Watt+ Clevo Bios in ein 100 Watt AW geflasht hast. Ich vermute hier mal das die Karte hinüber ist. Die machen das wollen und nicht können, nicht auf Dauer mit. “ Naja, ich bin nicht der…
  • Baddemichl -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    Dir ist schon klar, das du ein 200Watt+ Clevo Bios in ein 100 Watt AW geflasht hast. Ich vermute hier mal das die Karte hinüber ist. Die machen das wollen und nicht können, nicht auf Dauer mit.
  • M18x-Oldie -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    1617 ist die Hardware-ID der GSync 980m, die der normalen ist 13D7. Aber wenn sie vorher einwandfrei lief, kann es eigtl. nur die normale gewesen sein und ist nu fritte wie es scheint.
  • equalize87 -

    Hat einen Kommentar an die Pinnwand von Baddemichl geschrieben.

    Pinnwand-Kommentar
    Hi,
    dieses Bios verwende ich:
    mega.nz/#!Sg5BjISK!VRn1J2GZARH…WbJnCwyr-RtItpIBXkXhndEKk

    VG
    Steven
  • equalize87 -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    Zitat von Baddemichl: „Ja, das gibt so einen Fehler. Die 1617 Karten laufen nicht im M18X. Schick mir mal das Bios per PN ich guck mal rein. “ Zitat von Baddemichl: „Weils mir grad einfällt, welche v2 hast du drauf? “ Hi, was genau meinst du mit…
  • Zoldago -

    Hat eine Antwort im Thema Sammelbestellung GTX1070 MXM 3.0 Standard Layout für M17x R4 M18x R2 verfasst.

    Beitrag
    Ich kenne jemanden der sowas macht. Kann ihn ja mal fragen ob ich dir seine email Adresse geben darf. p.s.: Hast ne PN bzw. ne Einladung zu einer Konversation :thumbup:
  • nobodyserio -

    Hat eine Antwort im Thema Sammelbestellung GTX1070 MXM 3.0 Standard Layout für M17x R4 M18x R2 verfasst.

    Beitrag
    Bietet einer von euch vielleicht einen Lötservice an? Der HDD connector vom Motherboard ist abgebrochen und man müsste dieses kleine Stück auslöten und durch ein Ersatzteil austauschen. Habe beim löten aber viel zu wenig Erfahrung das selbst zu…
  • Baddemichl -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    Weils mir grad einfällt, welche v2 hast du drauf?
  • Baddemichl -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    Ja, das gibt so einen Fehler. Die 1617 Karten laufen nicht im M18X. Schick mir mal das Bios per PN ich guck mal rein.
  • Zoldago -

    Hat eine Antwort im Thema Sammelbestellung GTX1070 MXM 3.0 Standard Layout für M17x R4 M18x R2 verfasst.

    Beitrag
    Zitat von CaerCadarn: „Hat das was mit 120Hz internal Display / 60 Hz external Display zu tun oder mit den unterschiedlichen Auflösungen? “ Also mindestens mit der Frequenz sollte das nichts zu tun haben. Ich habe auch ein internes 144Hz Display und…
  • Zoldago -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    Hast du beide Karten zusammen gekauft? Also liefen die beiden Karten vorher auch zusammen im SLI? Wenn nicht, dann hast du vielleicht eine G-Sync Karte und eine non G-Sync. Frage an Baddemichl, kann sich damit das beschriebene Fehlerbild ergeben?
  • equalize87 -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    Moin, ich habe das Problem! Es ist tatsächlich die 2te GTX980m also die Karte, die immer im Slave Betrieb war. Sobald ich sie in den ersten MXM-Slot stecke, bekomme ich den 8 beep Fehlercode(Aber auch erst seit dem die Karte das aktuellste Bios hat).…
  • CaerCadarn -

    Hat eine Antwort im Thema Sammelbestellung GTX1070 MXM 3.0 Standard Layout für M17x R4 M18x R2 verfasst.

    Beitrag
    Kurze Frage noch in die Runde: wenn man den Alienware M17X R4 mit GTX 1070 (120Hz) Display an einen externen Monitor (34" Ultrawide 1440p) mit 60Hz per HDMI anschließt, dann dürfte das auf Dauer nicht gut gehen, oder? Ich habe es probiert, es kommt…
  • CaerCadarn -

    Hat eine Antwort im Thema Sammelbestellung GTX1070 MXM 3.0 Standard Layout für M17x R4 M18x R2 verfasst.

    Beitrag
    Zitat von Baddemichl: „Falls es nicht klappt, kannst du die mir die Karte gerne mal schicken. Dann schau ich mir das mal an. “ Also: mit freundlicher Hilfe von @Richardroehrich konnten wir meine Karte ausgiebig testen, leider ohne Erfolg! - Einbau in…
  • Baddemichl -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    Ich denk das Vbios passt nicht, ist nur für Single Betrieb.
  • equalize87 -

    Hat eine Antwort im Thema [M18xR2] Win10 M18x R2 Mainboard -> MXM-Slot defekt? verfasst.

    Beitrag
    Uefi natürlich. Habe ein paar neue Erkenntnisse: Ich habe die Slave-Karte als Hauptkarte in den ersten MXM-Slot gesetzt und habe den Alien ins System Booten lassen. Alles schien normal, die Anzeige und Bilddarstellung war korrekt, der aktuellste…